Nel mio error log vedo molti avvisi PHP del tipo function ereg is deprecated. Come mai?

A partire dalla versione PHP 5.3.0 o superiore, ormai presenti su tutti i server condisi di LineaHosting, vi sono stati numerosi cambiamenti rispetto alla precedente 5.2.x, ed alcune funzioni sono state modificate e/o prossimamente non più supportate.
Il log di errori che si trova all'interno del pannello di controllo CPanel, indica anche il file php su cui si verifica il problema.

Per una correzione del problema, un programmatore PHP esperto sarà in grado di effettuare sul codice PHP gli opportuni cambiamenti, in modo da renderlo compatibile con le versioni più recenti di PHP.

  • 0 Utenti hanno trovato utile questa risposta
Hai trovato utile questa risposta?

Articoli Correlati

Come e quando usare un Phpinfo

Phpinfo è una funzione di PHP che permette di generare una pagina html con un dettagliato...

Sicurezza di Wordpress - come e cosa

Un articolo completo e molto importante per rendere più sicure le proprie installazioni di...

Provando ad installare un software/script mi visualizza un Errore 500. Come risolvo?

L' errore 500 (Internal server error) è un errore generico che nella maggior parte dei casi...